Your Version of PGJS is Too Old to Run UTM or URI Key Value Pairs. Follow These Steps To Fix It.

Review implementation guide: https://www.monetizemore.com/blog/frequently-asked-questions-gdpr-and-eprivacy-directive/

Troubleshooting

  1. Verify that you have the correct codes implemented on page
  2. Reach out to support@monetizemore.com if the error persists.

Tutorials based on the type of setup you have:

How to Implement a GDPR Consent Form On WordPress

How To Make AdSense Tags GDPR Compliant

How to Make Google Ad Exchange Tags GDPR Compliant

How To Make DFP Publishers GDPR Compliant

How To Make PubGuru Header Bidding OFF-page Publishers GDPR Compliant

New update: MonetizeMore can now handle GDPR and CCPA consent for OFF-page publishers even with a single line of Header Bidding script deployed in the header section of your source code. Check with your account manager about it.

How to Make PubGuru Header Bidding ON-page Publishers GDPR Compliant

Back to Notification Center