We’re seeing an error while checking the KVP[m2_overbid] value. Follow these steps to fix it.

The Key Value Pair “m2_overbid” checks all the bids coming in that’s above or over the bid cap. Our tech will write an indexer that will 1) tell you to raise the bid cap; 2) raise it for you.

This only applies if you’re running version 0.20.5 or higher. If you’re getting this error, check your configuration version and upgrade if needed. If your version is not the issue and the error persists, please report this to our support team with this notification title in the subject line and they’ll help you troubleshoot the issue.

Back to the Notification Center home page