A9 is Enabled but Version is Too Old to Support It. Here’s How To Fix It

Check your header bidding configuration to make sure the SLOT field contains your div-IDs or upgrade your header bidding version.

Important: Amazon A9 works on version 0.20.5 or up

Troubleshooting

Step 1: Open your header bidding configuration

Step 2: Check ‘Beta’ box and upgrade your header bidding version

pubguru header bidding

Step 3: Save & publish

Step 4: Re-run PubGuru Ad Inspector (PGAI) after 10-15 mins.

Back to Notification Center